Disable JRE Auto-Update for All EBS End-Users

Exclusivo para tópicos de DBA sobre Oracle EBS. Concurrent Manager, aplicação de Patch, autoconfig, ADPATCH, FNDLOAD, migração de releases, instalação do EBS, configuração do ambiente, etc.
  

Mensagemem Ter, 10 Jan 2017 12:32 pm

Para conhecimento dos DBAs'

Subject: Urgent Message from Oracle Corp: Disable JRE Auto-Update for All E-Business Suite End-Users
Reply-To: broadcast@oaug.com
Oracle Corporation has asked the OAUG to relay the following urgent message to our users community.
All EBS desktop administrators must disable JRE Auto-Update for their end users immediately.
URGENT BULLETIN: Disable JRE Auto-Update for All E-Business Suite End-Users.
https://blogs.oracle.com/stevenChan/ent ... uto_update

Why is this required?
If you have Auto-Update enabled, your JRE 1.6 version will be updated to JRE 7. This may happen as early as July 3, 2012. This will definitely happen after Sept. 7, 2012, after the release of 1.6.0_35 (6u35).

Oracle Forms is not compatible with JRE 7 yet. JRE 7 has not been certified with Oracle E-Business Suite yet. Oracle E-Business Suite functionality based on Forms -- e.g. Financials -- will stop working if you upgrade to JRE 7.

Related News
Java JRE 1.6.0_33 is certified with Oracle E-Business Suite
https://blogs.oracle.com/stevenChan/entry/jre_1_6_0_33
archive

Mensagemem Ter, 10 Jan 2017 12:32 pm

Obrigado pela informação.
archive



Voltar para DBA ATG (Oracle EBS)

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante