Problemas no Reports Builder 10g no Windows 10

Dicas e truques sobre Oracle Reports Builder - modo gráfico ou modo caractere, ascii, arquivo .PRT, etc
  

Mensagemem Qui, 04 Abr 2019 9:17 am

Galera, meu Reports Builder 10g não abre nenhum arquivo no windows 10.
eu conecto, vou na pasta do arquivo e quando seleciono o arquivo, o programa simplesmente fecha, sem mostrar nenhum erro.
Alguém tem ideia do que pode ser e como resolver?
Obs.: Li em alguns artigos sobre a incompatibilidade e sugestão de executar em modo de compatibilidade com windows XP, mas mesmo assim dá erro. Na verdade quando uso ele em modo de compatibilidade, ele nem conecta, dá erro na conexão com a base. :? :cry: :roll:
Rick_Silva

Mensagemem Seg, 08 Abr 2019 6:41 pm

Tenta seguir a dica:
Código: Selecionar todos
OERR: REP-0118 Unable to create a temporary file. (Doc ID 25006.1)   

Error:  REP-0118 
Text:   Unable to create a temporary file.
-------------------------------------------------------------------------------

Cause:  Oracle Reports tried to create a temporary file but couldn't do so. 
------  The possible causes of this error include the following:

        Case 1: The environment variable that determines in what directory to
        create temporary files is set to an invalid directory.

        Case 2: There is not enough free space on the disk to create the
        temporary file.

        Case 3: A temporary file that cannot be modified already exists.

       

Action: You can take the following actions to correct this error:
-------

        If Case 1: Set your REPORTS25_TMP environment variable for temporary
        files to a valid directory.  Ensure that users have write permissions
        to this directory.

        If Case 2: Free up some space on your disk.

        If Case 3: Remove the existing temporary files, if possible.



No meu caso, meu report builder 10g tava dando erro no Windows 10. Com a seguinte mensagem:
"REP-0118 Unable to create a temporary file"
E depois fechava.

Dai eu entrei no REGEDIT,
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\ORACLE\KEY_DevSuiteHome1

Alterei a chave chamada "REPORTS_TMP" - Ali tinha um caminho errado.
Alterei pra
Código: Selecionar todos
C:\windows\temp


E passou a funcionar.
Veja se isso resolve!
dr_gori
Localização: Portland, OR USA

Thomas F. G

Você já respondeu a dúvida de alguém hoje?
http://glufke.net/oracle/search.php?search_id=unanswered



Voltar para Reports

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante