ERRO REP-0788

Dicas e truques sobre Oracle Reports Builder - modo gráfico ou modo caractere, ascii, arquivo .PRT, etc
  

Mensagemem Sex, 23 Jan 2009 12:11 pm

REP-0788 : Advertencia : O valor do parametro P_PRODUTO de LOV não esta entre os valores selecionaveis

alguém já passou por esse tipo de erro?

Obrigado

elcio

elciofrancisco@yahoo.com.br
elciodba
Localização: belo horizonte-mg

Mensagemem Sex, 23 Jan 2009 12:39 pm

Brother...

Na hora que tu executa o relatório, tu não está enviando um valor válido...

Para ver os valores válidos, veja a propriedade List of Values do teu parâmetro...
Diego_Mello
Localização: Igrejinha - RS

Diego Mello
Igrejinha - RS
www.twitter.com/diegolmello

Mensagemem Sex, 23 Jan 2009 12:43 pm

Como fazer pra ver os parametros LIST OF VALUES do parametro...

obrigado


elcio
elciodba
Localização: belo horizonte-mg

Mensagemem Sex, 23 Jan 2009 12:52 pm

Receio que o parâmetro não esteja visível no teu form de parâmetros, então...

Vá até a aba Parameter Form do teu report, ao lado de layout model...

Recrie o parameter form (clique com o botão direito do mouse e selecione a opção 'Parameter Form Builder'), certificando-se de que o parâmetro foi adicionado.
Diego_Mello
Localização: Igrejinha - RS

Diego Mello
Igrejinha - RS
www.twitter.com/diegolmello

Mensagemem Sex, 23 Jan 2009 1:32 pm

Amigão eu fiz os passos que você me disse e mesmo assim continua dando erro,,,estranho que fiz um identico a esses e foi sem pau...

obrigado


elcio
elciodba
Localização: belo horizonte-mg

Mensagemem Sex, 23 Jan 2009 1:41 pm

Cara...

Olha os valores permitidos, que estão na List of Values e compara com o valor que tu digita na hora de rodar o relatório...

Experimenta tirar a LOV.

Qualquer coisa, manda pra gente.
Diego_Mello
Localização: Igrejinha - RS

Diego Mello
Igrejinha - RS
www.twitter.com/diegolmello

Mensagemem Sex, 23 Jan 2009 1:47 pm

Amigo...

tenho duvida de principiante, como eu faço pra ver o LOV no report n forms é tranquilo. No report eu não por isso estou apanhando...Qual um email que posso mandar o fonte pra você dar uma olhada caso eu não consiga...

obrigado mais uma vez cara
elciodba
Localização: belo horizonte-mg

Mensagemem Sex, 23 Jan 2009 2:21 pm

Cara...

pode mandar para diegomental@msn.com

Envia zipado e não maior que 3Mb... senão bloqueia...
Diego_Mello
Localização: Igrejinha - RS

Diego Mello
Igrejinha - RS
www.twitter.com/diegolmello

Mensagemem Qua, 07 Mar 2018 10:57 am

Cara, você conseguiu desenrolar? Estou com o mesmo problema!!

elciodba escreveu:REP-0788 : Advertencia : O valor do parametro P_PRODUTO de LOV não esta entre os valores selecionaveis

alguém já passou por esse tipo de erro?

Obrigado

elcio

elciofrancisco@yahoo.com.br
antonio.justino


  • Veja também
    Respostas
    ExibiÇões
    Última mensagem


      Voltar para Reports

      Quem está online

      Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante