Developer 6i, qual patch aplicar?

Dicas do Oracle Forms Builder - Blocos, Itens, LOV, Canvas, Triggers, comandos, PLL, d2kwutil, FMB, Alert, menus, etc
Responder
Avatar do usuário
bessa_lucas
Rank: Programador Sênior
Rank: Programador Sênior
Mensagens: 55
Registrado em: Sex, 17 Out 2014 3:02 pm
Lucas Bessa
Analista de Sistemas

lucas.bessa@obers.com.br
lucas.bessa.ti@gmail.com

Olá pessoal,

Na nossa empresa, sempre utilizamos o Developer 6i + Patch 4. O pessoal mais antigo diz que pararam nesse patch por ser mais estável.
Outro ponto é que disseram que se desenvolvermos a tela com o patch 18, o cliente também terá que ter o patch 18. Isso é verdade?

Qual a opinião de vocês em relação a isso?
Avatar do usuário
dr_gori
Moderador
Moderador
Mensagens: 5024
Registrado em: Seg, 03 Mai 2004 3:08 pm
Localização: Portland, OR USA
Contato:
Thomas F. G

Você já respondeu a dúvida de alguém hoje?
https://glufke.net/oracle/search.php?search_id=unanswered

Eu sempre usei patch 18, acredito que existe até mais novos. (to meio por fora)
Sobre usar um patch mais novo, só testando.
Normalmente funciona, no máximo precisando recompilar. Mas nunca se sabe se algo vai dar problema.

Minha sugestão é aplicar o patch numa máquina e recompilar tudo pra ver se vai dar certo sem erros. Depois tentar executar os FMX numa máquina sem o patch...
Avatar do usuário
bessa_lucas
Rank: Programador Sênior
Rank: Programador Sênior
Mensagens: 55
Registrado em: Sex, 17 Out 2014 3:02 pm
Lucas Bessa
Analista de Sistemas

lucas.bessa@obers.com.br
lucas.bessa.ti@gmail.com

dr_gori

Obrigado por responder.
Depois vou fazer o teste e apresentar para minha empresa.

Vejo que tem essa possibilidade de atualizar e pessoal já teve experiências ruins com outros patch.
Onde resolvia um problema e apareciam mais 100 outros.

Por ser a versão final acredito que seja a mais estável.

Obrigado!
Responder
  • Informação
  • Quem está online

    Usuários navegando neste fórum: Majestic-12 [Bot] e 3 visitantes